<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport"></meta>
<title>Jamie Lynn Spears&#8217; Daughter Doing &#8220;Better and Better&#8221; | Mix93.3</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mix93.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[379,467] -->
<meta name="description"  content="After an ATV accident that left Jamie Lynn Spears' 8 year old daughter unconscious, she's finally awake and doing better.&nbsp; Jamie" />

<link rel="canonical" href="http://www.mix93.com/2017/02/09/jamie-lynn-spears-daughter-doing-better-and-better/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Mix93.3 &raquo; Feed" href="http://www.mix93.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix93.3 &raquo; Comments Feed" href="http://www.mix93.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mix93.3 &raquo; iCal Feed" href="http://www.mix93.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mix93.3 &raquo; Jamie Lynn Spears&#8217; Daughter Doing &#8220;Better and Better&#8221; Comments Feed" href="http://www.mix93.com/2017/02/09/jamie-lynn-spears-daughter-doing-better-and-better/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.mix93.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.mix93.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.mix93.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.mix93.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mix93.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.mix93.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.mix93.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.mix93.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.mix93.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.mix93.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.mix93.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589d335d01b2c-css-css'  href='http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.mix93.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicons-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.mix93.com/wp-content/themes/kmxv-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.mix93.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.mix93.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/wpbcss/wpbstyle-kmxv-theme-005.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.mix93.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.mix93.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.mix93.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.mix93.com\/photocrati_ajax","wp_site_url":"http:\/\/www.mix93.com","wp_site_static_url":"http:\/\/www.mix93.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.mix93.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.mix93.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mix93.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mix93.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tightrope Group Injured in Fall' href='http://www.mix93.com/2017/02/09/tightrope-group-injured-in-fall/' />
<link rel='next' title='Kate McKinnon Jumps on Board of the &#8220;Magic School Bus&#8221; Revival' href='http://www.mix93.com/2017/02/09/kate-mckinnon-jumps-on-board-of-the-magic-school-bus-revival/' />
<link rel='shortlink' href='http://www.mix93.com/?p=20780' />
<link rel="alternate" type="application/json+oembed" href="http://www.mix93.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix93.com%2F2017%2F02%2F09%2Fjamie-lynn-spears-daughter-doing-better-and-better%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mix93.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix93.com%2F2017%2F02%2F09%2Fjamie-lynn-spears-daughter-doing-better-and-better%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Mix93.3" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamie Lynn Spears&#8217; Daughter Doing &#8220;Better and Better&#8221;" />
<meta property="og:url" content="http://www.mix93.com/2017/02/09/jamie-lynn-spears-daughter-doing-better-and-better/" />
<meta property="og:description" content="After an ATV accident that left Jamie Lynn Spears&#8217; 8 year old daughter unconscious, she&#8217;s finally awake and doing better.&nbsp; Jamie Lynn Spears&#8217; daughter recovering Via rss.cnn.com The 8-year-old daughter of Jamie Lynn Spears is doing &#8220;better" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2017/02/09160736/tmpff6c6485-7f11-443a-9b8e-c99a463507f9.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.mix93.com/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.mix93.com/wp-admin/admin-ajax.php";
</script><style>
.article-meta {
    opacity: 0.7;
    margin-bottom: 2px;
    color: #333;
    padding-bottom: 5px;
    display: none;
}
.nggv-link-dislike {
display:none;}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2014/06/20004656/site-bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.mix93.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.mix93.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-20780 single-format-standard custom-background tribe-theme-kmxv-theme page-template-single-php">

		<div class="adv-container wide-above-header">
					</div>
		
<section class="site-header">
	<div class="container">
		<div class="row">
			<div id="header-image" class="col-md-4 col-sm-4"><div class="header-image">
	<a href="http://kmxv.itmwpb.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/logo.png" class="header-image"  alt="" /></a>
</div></div>
			<div id="artist-image" class="col-md-4 col-sm-4 text-center">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.mix93.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=526';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
			<div id="search-bar" class="col-md-4 col-sm-4"><form method="get" class="form-search" action="http://www.mix93.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form></div>
		</div>
	</div>
</section>

<section id="navigation">
	<!--Start Bootstrap Site Navigation-->
	<nav class="container alpha site-navigation box-shadow">
		<div class="container">
			<div class="row">
				<div class="site-navigation-inner col-md-10">
					<div class="navbar navbar-default">
						<div class="navbar-header">
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
							<!-- Your site title as branding in the menu -->
							<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs visible-sm">Menu</p>
						</div>
						<!-- The WordPress Menu goes here -->
						<div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a title="Home" href="http://kmxv.itmwpb.com">Home</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-259 dropdown"><a title="Staff" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Staff <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2774"><a title="Rocket" href="http://kmxv.itmwpb.com/2016/01/06/ronnie-rocket/">Rocket</a></li>
	<li id="menu-item-2775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2775"><a title="Teresa" href="http://kmxv.itmwpb.com/2016/01/06/teresa/">Teresa</a></li>
	<li id="menu-item-2777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2777"><a title="Jenny" href="http://kmxv.itmwpb.com/2016/01/06/jenny-matthews/">Jenny</a></li>
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a title="Dave-O" href="http://kmxv.itmwpb.com/2016/01/06/dave-o/">Dave-O</a></li>
	<li id="menu-item-2779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2779"><a title="Steve" href="http://kmxv.itmwpb.com/2016/01/06/steve-serrano/">Steve</a></li>
	<li id="menu-item-2780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2780"><a title="Synematix" href="http://kmxv.itmwpb.com/2016/01/06/the-synematix/">Synematix</a></li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="Rocket &amp; Teresa" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Rocket &#038; Teresa <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2766"><a title="The Rocket &amp; Teresa Channel!" href="http://www.mix93.com/rocket-and-teresa-morning-show/">The Rocket &#038; Teresa Channel!</a></li>
	<li id="menu-item-9854" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-9854"><a title="Rocket &amp; Teresa Audio" href="http://www.mix93.com/podcast/rocket-teresa-audio/">Rocket &#038; Teresa Audio</a></li>
	<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2768"><a title="Miss Music Blog" href="http://www.mix93.com/category/miss-music-kansas-city-mix-93-3/">Miss Music Blog</a></li>
	<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2769"><a title="Comic Con Ron&#039;s Blogicon" href="http://www.mix93.com/category/comic-con-rons-blogicon/">Comic Con Ron&#8217;s Blogicon</a></li>
</ul>
</li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1560" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1560"><a title="Events" href="http://www.mix93.com/events/category/events/">Events</a></li>
	<li id="menu-item-1561" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1561"><a title="Concerts" href="http://www.mix93.com/events/category/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1562"><a title="Contests" href="http://www.mix93.com/contests/">Contests</a></li>
	<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a title="Contest Rules" href="http://www.mix93.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-253 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a title="Mix Insiders Club" href="http://www.mix93.com/mix-insiders-club/">Mix Insiders Club</a></li>
	<li id="menu-item-2781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2781"><a title="Contact Us" href="http://www.mix93.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-2782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2782"><a title="Internships" href="http://www.mix93.com/internships/">Internships</a></li>
	<li id="menu-item-2783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2783"><a title="Ask The Experts" href="http://www.mix93.com/ask-the-experts/">Ask The Experts</a></li>
	<li id="menu-item-2784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2784"><a title="Steel City Media Jobs" href="http://www.mix93.com/steel-city-media-jobs/">Steel City Media Jobs</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a title="Friends of Mix 93.3" href="http://www.mix93.com/friends/">Friends of Mix 93.3</a></li>
</ul>
</li>
</ul></div>					</div><!-- .navbar -->
				</div>
				<div class="col-md-2 col-sm-2 hidden-sm hidden-xs icons-social"><div class="social-links">
	<a href="https://www.facebook.com/Mix93KC" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/Mix933" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/icon-twitter.png" alt="Twitter" /></a><a href="mailto:" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/icon-email.png" alt="email" /></a></div></div>
			</div>
		</div><!-- .container -->
	</nav><!-- .site-navigation -->
</section>

<section id="media-schedule">
	<div  class="container">
	<div class="row undernav-row">
		<div id="live-button" class="col-md-4 alpha live-button">
			<a href="http://kmxv.streamon.fm" target="new" onClick="window.open('http://kmxv.streamon.fm','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/listen-live2.png">
		</a>
	</div>
		<div class="col-md-4 col-sm-6 now omega"><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-265 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.mix93.com/show/steve/">Steve</a>
											</div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.mix93.com/show/steve/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2015/11/14145616/Steveshow-63x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Steveshow" /></a></div>



				        </div>
	</div>

</div>
		<div class="col-md-4 col-sm-6 next omega"><div class="schedule-next">
	
		<div class="on-air-now item bg-secondary post-2028 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.mix93.com/show/mix-music/">Mix Music</a>
											</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.mix93.com/show/mix-music/"><img width="47" height="47" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2016/01/06070007/2120680.png" class="attachment-show-thumb size-show-thumb wp-post-image" alt="2120680" /></a></div>



					</div>
	</div></div>
	</div>
	</div>
</section>

<section class="container closings">
	<div class="row ">
		<div class="col-xs-12">
			<div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>		</div>
	</div>
</section>

<section id="leaderboard" class="container u-nav-banner">
	<div class="col-md-12 alpha omega">		<div class="adv-container wide-under-navigation">
					</div>
		</div>
</section>

<section id="main-content" class="site-content container ">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-20780" class="post-20780 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Jamie Lynn Spears&#8217; Daughter Doing &#8220;Better and Better&#8221;</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 9, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.mix93.com/category/entertainment-daypop/" rel="category tag">Entertainment Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>After an ATV accident that left Jamie Lynn Spears&#8217; 8 year old daughter unconscious, she&#8217;s finally awake and doing better.&nbsp;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="20905-589c9217172b1" data-uniqid="1486656521651" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Jamie Lynn Spears' daughter recovering" alt="Jamie Lynn Spears' daughter recovering" href="http://rss.cnn.com/~r/rss/cnn_showbiz/~3/qGFp1R4vKJo/index.html" target="_blank"><br />
			    						<img src="http://i2.cdn.turner.com/cnnnext/dam/assets/170206115248-jamie-lynn-spears-super-169.jpg" class="rssShowImgSrc fr-draggable" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px;border:0;"><br />
			    					</a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://rss.cnn.com/~r/rss/cnn_showbiz/~3/qGFp1R4vKJo/index.html" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Jamie Lynn Spears&#8217; daughter recovering</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via rss.cnn.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;">The 8-year-old daughter of Jamie Lynn Spears is doing &#8220;better and better&#8221; following an ATV&#8230;</div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/08/2017 8:12 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->


			</div><!-- #primary -->
		 <div class="col-md-4 col-sm-12 omega">
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="text-5" class="widget-1 widget-first widget-odd widget sidebar-widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="social-wrapper">
<div class="fb-page " data-href="https://www.facebook.com/Mix93KC" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mix93KC"><a href="https://www.facebook.com/Mix93KC">Mix93KC</a></blockquote></div></div>
</div>
</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
<div class="social-wrapper">
            <a class="twitter-timeline social-wrapper"  href="https://twitter.com/Mix933" data-widget-id="666080230264741889">Tweets by @Mix933</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</p></div></div></div>
		</div>		<div id="recent-posts-5" class="widget-2 widget-even widget sidebar-widget widget_recent_posts">		<h3 class="sidebar-widget-title red">Recent Posts</h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="compact bg-secondary post-20791 post type-post status-publish format-standard has-post-thumbnail hentry category-urban-daypop with-thumbnail">
	<a href="http://www.mix93.com/2017/02/09/waka-flocka-takes-aim-at-gucci-mane/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2017/02/09170446/tmp68c4ec4c-9885-4758-ad18-23748f3504dc.jpg" class="attachment- size- wp-post-image" alt="tmp68c4ec4c-9885-4758-ad18-23748f3504dc.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix93.com/2017/02/09/waka-flocka-takes-aim-at-gucci-mane/"    >Waka Flocka Takes Aim At Gucci Mane</a>
	</h5>
	</article><article class="compact bg-secondary post-20787 post type-post status-publish format-standard has-post-thumbnail hentry category-urban-daypop with-thumbnail">
	<a href="http://www.mix93.com/2017/02/09/migos-deny-they-are-homophobic/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2017/02/09165049/tmpc551cdad-420b-46ba-9ac6-fdf084c4a101.jpg" class="attachment- size- wp-post-image" alt="tmpc551cdad-420b-46ba-9ac6-fdf084c4a101.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix93.com/2017/02/09/migos-deny-they-are-homophobic/"    >Migos Deny They Are Homophobic</a>
	</h5>
	</article><article class="compact bg-secondary post-20783 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix93.com/2017/02/09/kate-mckinnon-jumps-on-board-of-the-magic-school-bus-revival/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2017/02/09161308/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg" class="attachment- size- wp-post-image" alt="tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix93.com/2017/02/09/kate-mckinnon-jumps-on-board-of-the-magic-school-bus-revival/"    >Kate McKinnon Jumps on Board of the &#8220;Magic School Bus&#8221; Revival</a>
	</h5>
	</article><article class="compact bg-secondary post-20780 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix93.com/2017/02/09/jamie-lynn-spears-daughter-doing-better-and-better/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2017/02/09160736/tmpff6c6485-7f11-443a-9b8e-c99a463507f9.jpg" class="attachment- size- wp-post-image" alt="tmpff6c6485-7f11-443a-9b8e-c99a463507f9.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix93.com/2017/02/09/jamie-lynn-spears-daughter-doing-better-and-better/"    >Jamie Lynn Spears&#8217; Daughter Doing &#8220;Better and Better&#8221;</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-adv-location-4" class="widget-3 widget-odd widget sidebar-widget widget_adv_location"></div><div id="wcp_weather_widget-3" class="widget-4 widget-last widget-even widget sidebar-widget widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><h3 class="sidebar-widget-title red">Weather</h3><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-3" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-3" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Feb  9, 2017 - Thu                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Kansas City, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">29<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01n.png" alt="clear sky"  title="clear sky"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">clear sky</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">4 m/s, S</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">59%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">751.05 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">thu<span class="wcp-openweather-forecast-item-date">02/09</span></span> 
<span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/10</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/11</span></span> 
<span class="wcp-openweather-forecast-day">sun<span class="wcp-openweather-forecast-item-date">02/12</span></span> 
<span class="wcp-openweather-forecast-day">mon<span class="wcp-openweather-forecast-item-date">02/13</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01n.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">29/29<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">59/55<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">72/48<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="light rain"  title="light rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">42/29<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.mix93.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">45/32<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</div>			</div>
		</div>
	</div>
		</div>
	</div>
	


</section>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12"></div>
		</div>
	</div>			
	
	
	<div class="container footer ">
			<div class="row">
				<div class="col-md-12 col-sm-12 footer-nav alpha omega ">   
				     <ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://kmxv.itmwpb.com">Home</a></li>
<li id="menu-item-2904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2904"><a href="http://kmxv.itmwpb.com/join-the-mix-93-3-text-club/">Text Club</a></li>
<li id="menu-item-2901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2901"><a href="http://kmxv.itmwpb.com/kc-traffic/">KC Traffic</a></li>
<li id="menu-item-2910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910"><a href="http://player.streamtheworld.com/_players/wilks/index.html?callsign=KMXVFM">Listen Live</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2911"><a href="http://kmxv.itmwpb.com/internships/">Internships</a></li>
<li id="menu-item-2913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2913"><a href="http://kmxv.itmwpb.com/category/staff/">Jocks</a></li>
<li id="menu-item-2914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2914"><a href="http://kmxv.itmwpb.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-2915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2915"><a href="http://kmxv.itmwpb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13558"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/526/2014/06/20004656/Kansas-City-EEO-publicfile-2016.pdf">EEO Public File Report</a></li>
</ul></div>					</ul>
	    		</div>
	    		    <div class="col-md-12 col-sm-12 footer-icons"> <div class="social-links">
	<a href="https://www.facebook.com/Mix93KC" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/Mix933" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/icon-twitter.png" alt="Twitter" /></a><a href="mailto:" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kmxv/v2/icon-email.png" alt="email" /></a></div></div>
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 Mix93.3 
					| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			

<!-- Piwik --><script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.mix93.com"]);
  _paq.push(["setDomains", ["*.mix93.com","*.mix93.com","*.mix93.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "62"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script><!-- End Piwik Code -->		</div>
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mix93.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.mix93.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/themes/kmxv-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/themes/kmxv-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/themes/kmxv-theme/inc/js/jquery.fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/themes/kmxv-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.mix93.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>
<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script type='text/javascript' src='http://www.mix93.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','526');
	window.aws_ec_current_sid = "526";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -6;

	window.wp_hour = "21";
	window.wp_minute = "28";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/49\/2014\/06\/20004656\/Schools-Closing-Animation.gif","URL":"http:\/\/wpb3.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>